中国自动化学会专家咨询工作委员会指定宣传媒体
免费注册 登录 广告服务 | 客服中心
您现在所在的是:

变频器维修

在线课堂 西门子减速电机 德嘉 台达 英威腾 泓格论坛 西门子 我和LOGO!有个约会 FLIR红外热像论坛 【有奖活动】英威腾 “Ni美国国家仪器 “PLC发展趋势大讨论”活动圆满结束 施耐德 cc-link图文征集活动 西门子SMART LINE V3
工控论坛首页 变频器维修 → 浏览主题: 看输出波形,判断是变频器模块老化,各位同仁有什么见解!
发表新帖 回复该主题
回帖:48个,阅读:1630 [上一页] [1] [2] [3] [4] [5] [下一页]
* 帖子主题:

看输出波形,判断是变频器模块老化,各位同仁有什么见解!

分享到
1272
net20
文章数:79
年度积分:59
历史总积分:1272
注册时间:2008/7/22
发站内信
发表于:2016/10/23 8:37:21
#0楼
修一台新时达变频器,测试输出波形不对,看输出波形,判断是变频器模块老化,各位同仁有什么见解!
附件 IMG_20161022_160505.jpg
这个图是模块输出波形,U、V、W、对P+,N(直流母线正负)端的输出波形,用示波器+高压探头测的
附件 IMG_20161022_160544.jpg
这个图是模块驱动端的波形,即TLP350驱动光耦经三极管放大后的波形,是标准的矩形波。

附件 IMG_20161022_160612.jpg
这个图是驱动信号的电参数,正脉冲+15V,负脉冲-6.7V左右,符合IGBT模块完全开通工作条件。

附件 IMG_20161022_160623.jpg

附件 IMG_20161022_160638.jpg

附件 IMG_20161022_170917.jpg

附件 IMG_20161022_170936.jpg

附件 IMG_20161022_171412.jpg
[此贴子已经被作者于2016/10/23 10:06:08编辑过]
Power
7752
yuanyuesheng
文章数:1547
年度积分:1282
历史总积分:7752
注册时间:2005/4/12
发站内信
发表于:2016/10/23 8:58:47
#1楼
第二张图是驱动输出电压波形么?运行时测的么?
6610
shz.wsb
文章数:1390
年度积分:774
历史总积分:6610
注册时间:2011/4/20
发站内信
2017国庆活动(三)
发表于:2016/10/23 9:09:29
#2楼
波形信号只能反应前端情况,电源,光耦,不能反应后端模块的老化。
5448
919355607
文章数:1843
年度积分:423
历史总积分:5448
注册时间:2011/11/28
发站内信
发表于:2016/10/23 9:27:21
#3楼
测的是驱动波形还是输出波形
1272
net20
文章数:79
年度积分:59
历史总积分:1272
注册时间:2008/7/22
发站内信
发表于:2016/10/23 9:55:51
#4楼
回复 #1楼 yuanyuesheng
对,第二个是TLP350驱动输出波形
Power
1272
net20
文章数:79
年度积分:59
历史总积分:1272
注册时间:2008/7/22
发站内信
发表于:2016/10/23 9:56:29
#5楼
回复 #3楼 919355607
第一个是模块输出波形,示波器+高压探头测的
Power
1272
net20
文章数:79
年度积分:59
历史总积分:1272
注册时间:2008/7/22
发站内信
发表于:2016/10/23 10:01:41
#6楼
第一个图是模块UVW输出的波形,驱动波形是矩形波,驱动电压够,输出波形开通时缓慢,有“爬坡现象”
简单的说,就是输入与输出波形不一致~!
[此贴子已经被作者于2016/10/23 10:03:58编辑过]
Power
8503
xquan
文章数:2704
年度积分:932
历史总积分:8503
注册时间:2011/5/2
发站内信
发表于:2016/10/23 12:31:08
#7楼
驱动电流的问题
7752
yuanyuesheng
文章数:1547
年度积分:1282
历史总积分:7752
注册时间:2005/4/12
发站内信
发表于:2016/10/23 12:37:18
#8楼
以下是引用xquan2016/10/23 12:31:08的发言:
驱动电流的问题
驱动输出电流不足,为什么没有在驱动输出电压波形上反映出来?
就是说,驱动输出的电压波形和电流波形有可能总是不一样么?
[此贴子已经被作者于2016/10/23 12:39:36编辑过]
4463
sbkkan
文章数:301
年度积分:332
历史总积分:4463
注册时间:2011/8/5
发站内信
发表于:2016/10/23 13:24:01
#9楼
你先把示波器的使用搞清楚再说,下面两点就足以说明测出的波形是不真实的。

你测试的脉冲周期是89HZ,我不知道你是怎么测量出来的,载频89HZ???,这变频器还能正常输出?

其次你测量出来的UVW波形如果是实际波形,那么你的变频器一开机模块就飞上天了,削掉这么一个圆弧,你知道削掉部分的能量都到哪里去了,那就是压降都在模块上,这是这样你知道模块上面会产生多少的发热功率??P=U*I
工控学堂推荐视频:

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 中华工控网 Copyright©2018 Gkong.com, All Rights Reserved

156