中国自动化学会专家咨询工作委员会指定宣传媒体
免费注册 登录 广告服务 | 客服中心
您现在所在的是:

机电一体化

抖音 德嘉 泓格论坛 FLIR红外热像论坛 艾睿光电产品体验活动
工控论坛首页 机电一体化 → 浏览主题: 乱拳打死老师傅
发表新帖 回复该主题
回帖:18个,阅读:843 [上一页] [1] [2] [下一页]
* 帖子主题:

乱拳打死老师傅

分享到
22492
wushulin 版主
文章数:6121
年度积分:82
历史总积分:22492
注册时间:2006/2/17
发站内信
2018论坛优秀版主
2017论坛优秀版主
2016论坛优秀版主
2015论坛优秀版主
2014论坛优秀版主
西门子PLC体验(一)
我秀我做2014
2013论坛优秀版主
秀秀我的办公桌
晒工控工具书
2012论坛优秀版主
2011国庆活动
2010年度论坛贡献奖
发表于:2021/11/4 18:03:35
#0楼
如图所示,现在是查不出来原因了。万用表测量2.52V,正常。但是数据采集卡就是读不出来,数据采集卡和PLC都只能读出1.5V。想遍了所有的办法,都不行。
附件 无标题1.jpg

附件 无标题2.jpg

附件 无标题3.jpg
[此贴子已经被作者于2021/11/4 18:04:00编辑过]
汽车车桥生产在线检测设备;其它大批量零件生产过程检测,
承接:非标自动化设备设计、旧设备改良与维修; 单独非标项目合作。
22492
wushulin 版主
文章数:6121
年度积分:82
历史总积分:22492
注册时间:2006/2/17
发站内信
2018论坛优秀版主
2017论坛优秀版主
2016论坛优秀版主
2015论坛优秀版主
2014论坛优秀版主
西门子PLC体验(一)
我秀我做2014
2013论坛优秀版主
秀秀我的办公桌
晒工控工具书
2012论坛优秀版主
2011国庆活动
2010年度论坛贡献奖
发表于:2021/11/4 18:23:50
#1楼
附件 无标题4.jpg
PLC也只能读出1.5V左右,换线,换电源,独立电源,加电阻,并电阻。都试过了,不行。
要状态2,这时数据采集卡能读出2.52V,数据正常。但PLC无法读出。
汽车车桥生产在线检测设备;其它大批量零件生产过程检测,
承接:非标自动化设备设计、旧设备改良与维修; 单独非标项目合作。
33857
YXBK 版主
文章数:15750
年度积分:204
历史总积分:33857
注册时间:2007/4/14
发站内信
2015论坛优秀版主
2015春节活动
2013论坛优秀版主
2012论坛优秀版主
发表于:2021/11/4 19:12:45
#2楼
不要接转矩传感器,随便用个其他的电源调至2.5V试试,比如用个开关电源加个电位器。这样可以判断是转矩传感器的问题还是PLC与采集卡的问题。
大家一起学习
29499
知道一点
文章数:17992
年度积分:197
历史总积分:29499
注册时间:2004/6/12
发站内信
工控人谈电商
2013国庆活动
2011国庆活动
发表于:2021/11/4 19:16:48
#3楼
还应该有个状态4--只接PLC,看看PLC读数

图示三种状态PLC都是1.5v?短接v-com看看

万用表在A18-A19检测结果=?

现场?捋线查
快乐 幸福 自由 比什么都重要
6169
chengzheng
文章数:1313
年度积分:117
历史总积分:6169
注册时间:2006/7/24
发站内信
发表于:2021/11/4 20:11:05
#4楼
吴工,
建议增加一个隔离栅,买一分二的。
传感器出来的信号接到隔离栅,隔离栅买一分二的,一路到PLC,另一路到采集卡。

还不行就没招了
22492
wushulin 版主
文章数:6121
年度积分:82
历史总积分:22492
注册时间:2006/2/17
发站内信
2018论坛优秀版主
2017论坛优秀版主
2016论坛优秀版主
2015论坛优秀版主
2014论坛优秀版主
西门子PLC体验(一)
我秀我做2014
2013论坛优秀版主
秀秀我的办公桌
晒工控工具书
2012论坛优秀版主
2011国庆活动
2010年度论坛贡献奖
发表于:2021/11/4 20:58:18
#5楼
PLC在实际使用中是不采集数据的,这个接法纯属找故障原因而接,状态2的PLC是没电压的,画图时忘了删。数据采集卡读其他的传感器正常,把本传感器接到其他的端口也是不行。感觉电压信号是虚的,但是加并1k,0.25k电阻都不行。传感器放大器换过电流的,也是不行。
汽车车桥生产在线检测设备;其它大批量零件生产过程检测,
承接:非标自动化设备设计、旧设备改良与维修; 单独非标项目合作。
26839
cfg168
文章数:16748
年度积分:207
历史总积分:26839
注册时间:2012/11/28
发站内信
2018论坛解答高手
2015论坛贡献奖
发表于:2021/11/4 21:11:17
#6楼
转矩传感器放大器有质量问题吧?换新即可。
维修中很多时候都是采用替换新件的方案排除故障的,吴工应该会想到要对换和拆装一个正常的转矩传感器放大器进来进行测试和排除的吧?
6169
chengzheng
文章数:1313
年度积分:117
历史总积分:6169
注册时间:2006/7/24
发站内信
发表于:2021/11/5 7:31:13
#7楼
电脑接地看下,
或者电线加屏蔽,
会不会是有干扰呢 ?
6888
711022027
文章数:653
年度积分:100
历史总积分:6888
注册时间:2006/8/4
发站内信
发表于:2021/11/5 8:14:34
#8楼
欧姆定律大家都懂吧,如果放大器输出功率太小的话,负载增加电压下降,检测一下二路检测回路的电流计算一下。4楼是正确的处理办法,通过隔离会排除许多意想不到的电流通路。
26839
cfg168
文章数:16748
年度积分:207
历史总积分:26839
注册时间:2012/11/28
发站内信
2018论坛解答高手
2015论坛贡献奖
发表于:2021/11/5 12:16:47
#9楼
既然怀疑信号电压是虚的,那么就应该在连接采集卡的时候监测指针式万用表的测量结果,如果万用表正确指示电压数值,那么电压就不可能是虚的。有可能是电压信号传递到采集卡的线路有问题哦。
工控学堂推荐视频:

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 工控网 Copyright©2022 Gkong.com, All Rights Reserved

78