中国自动化学会专家咨询工作委员会指定宣传媒体
免费注册 登录 广告服务 | 客服中心
您现在所在的是:

变频器维修

抖音 西门子减速电机 德嘉 台达 英威腾 泓格论坛 西门子 我和LOGO!有个约会 FLIR红外热像论坛 【有奖活动】英威腾 “Ni美国国家仪器 “PLC发展趋势大讨论”活动圆满结束 cc-link图文征集活动 西门子SMART LINE V3
工控论坛首页 变频器维修 → 浏览主题: 空载正常,带载报过流
发表新帖 回复该主题
回帖:16个,阅读:507 [上一页] [1] [2] [下一页]
* 帖子主题:

空载正常,带载报过流

分享到
431
15084552562
文章数:26
年度积分:207
历史总积分:431
注册时间:2018/5/27
发站内信
发表于:2019/9/21 17:26:16
#0楼
一台众辰H3400 37KW的变频器空载正常,带负载报过流(UC1),带个2.2的电机也报,电流检测是TL082  1脚和7脚电压平衡
附件 微信图片_20190922090700.jpg
[此贴子已经被作者于2019/9/22 9:13:03编辑过]
1439
AlsacePMuhLG
文章数:497
年度积分:1437
历史总积分:1439
注册时间:2018/6/11
发站内信
发表于:2019/9/21 17:42:54
#1楼
话说你驱动电压波形看过了?!还是929的VCE触发?
5952
gku0223KKXxJ
文章数:1881
年度积分:1479
历史总积分:5952
注册时间:2016/2/23
发站内信
2018论坛解答高手
发表于:2019/9/21 20:32:46
#2楼
带负载报过流,一是驱动电路负载能力变差,二是电流检测电路或霍尔以及采样电路有问题,三是负载问题。
431
15084552562
文章数:26
年度积分:207
历史总积分:431
注册时间:2018/5/27
发站内信
发表于:2019/9/22 8:59:29
#3楼
回复 #1楼 AlsacePMuhLG
驱动的波形肯定看过了,要不然也不能装机,929周边也都检查过了
431
15084552562
文章数:26
年度积分:207
历史总积分:431
注册时间:2018/5/27
发站内信
发表于:2019/9/22 9:04:19
#4楼
回复 #2楼 gku0223KKXxJ
驱动的电解电容换过了,其他的不带负载也测量不出来好坏,检测电路082输出都平衡,互感器拔掉故障还是依旧
431
15084552562
文章数:26
年度积分:207
历史总积分:431
注册时间:2018/5/27
发站内信
发表于:2019/9/22 9:12:11
#5楼
电流检测是TL082 输出脚电压也正常,现在怀疑是不是控制模式不对,但说明书上没有模式选择,我想知道如果机器默认是矢量控制,带小负载也带不起来吗,我带一个小负载,电流对于机器来说是非常小的
1439
AlsacePMuhLG
文章数:497
年度积分:1437
历史总积分:1439
注册时间:2018/6/11
发站内信
发表于:2019/9/22 9:35:22
#6楼
除非电机参数不对,否则模式影响没那么大的!我很怀疑你929的VCE误触发!你没观察故障记录过流时的电流多少?实在不行把3个全换了看看!互感器也可以拔了启动看看!
431
15084552562
文章数:26
年度积分:207
历史总积分:431
注册时间:2018/5/27
发站内信
发表于:2019/9/22 10:50:07
#7楼
回复 #6楼 AlsacePMuhLG
驱动光耦换过,我现在怀疑是不是IGBT触发脚的瞬态抑制二极管的问题,会不会有这种可能
1439
AlsacePMuhLG
文章数:497
年度积分:1437
历史总积分:1439
注册时间:2018/6/11
发站内信
发表于:2019/9/22 11:04:22
#8楼
要不你板子单独供电,模块母线调压供电,看看驱动有没有异常!怀疑TVS你可以先拆了,不装也没事的!
431
15084552562
文章数:26
年度积分:207
历史总积分:431
注册时间:2018/5/27
发站内信
发表于:2019/9/22 11:44:52
#9楼
回复 #8楼 AlsacePMuhLG
单独供电已经试过了,看不出问题,TVS已经发货了,估计明后天就到,就能确认是不是这个问题了
工控学堂推荐视频:

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 中华工控网 Copyright©2019 Gkong.com, All Rights Reserved

109.2