您现在所在的是:

PLC论坛

回帖:9个,阅读:181 [上一页] [1] [下一页]
119
923232163
文章数:69
年度积分:119
历史总积分:119
注册时间:2023/4/3
发站内信
发表于:2024/5/12 11:32:23
#0楼
[size=1]大师们好,感谢论坛的大师们:

                    今日组态西门子1200控制步进电机,在调试的时候无法正反转步进电机,显示上下限位问题,请平台的大哥们给点

                   意见,谢谢![/size]
119
923232163
文章数:69
年度积分:119
历史总积分:119
注册时间:2023/4/3
发站内信
发表于:2024/5/12 11:42:44
#1楼
附件 微信图片_20240512112609.jpg

附件 微信图片_20240512112623.jpg

附件 微信图片_20240512112629.jpg

附件 微信图片_20240512112653.jpg

附件 微信图片_20240512112659.jpg

附件 微信图片_20240512112704.jpg

附件 微信图片_20240512112711.jpg
119
923232163
文章数:69
年度积分:119
历史总积分:119
注册时间:2023/4/3
发站内信
发表于:2024/5/12 11:43:55
#2楼

119
923232163
文章数:69
年度积分:119
历史总积分:119
注册时间:2023/4/3
发站内信
发表于:2024/5/12 11:46:06
#3楼
129
小汪
文章数:24
年度积分:129
历史总积分:129
注册时间:2019/9/12
发站内信
发表于:2024/5/13 11:18:19
#4楼
我看视频你I0.2的灯是亮的,有信号的吧,轴工艺配置的高电平,那可不就是在限位,当然动不了
4030
857362369
文章数:608
年度积分:302
历史总积分:4030
注册时间:2017/5/7
发站内信
发表于:2024/5/13 16:09:39
#5楼
你是不是I0.1和I0.2都亮了,两个限位都检测到信号了还怎么动啊
万千世界,不离壹刻。
119
923232163
文章数:69
年度积分:119
历史总积分:119
注册时间:2023/4/3
发站内信
发表于:2024/5/13 17:19:03
#6楼
回复 #4楼 小汪
那是我限位选型错误还是该选低电平?(限位器是三线低电平输出NPN,零位是PNP)
119
923232163
文章数:69
年度积分:119
历史总积分:119
注册时间:2023/4/3
发站内信
发表于:2024/5/13 17:20:06
#7楼
回复 #5楼 857362369
选低电平吗?还是限位选PNP的,我的限位是三线NPN,零位是PNP
4030
857362369
文章数:608
年度积分:302
历史总积分:4030
注册时间:2017/5/7
发站内信
发表于:2024/5/14 8:14:54
#8楼
回复 #7楼 923232163
那得根据你怎么接线来的,接线,传感器,都用一种类型的,PNP就用高电平,可以自己测试下,碰到限位开关,对应的I点才亮
万千世界,不离壹刻。
129
小汪
文章数:24
年度积分:129
历史总积分:129
注册时间:2019/9/12
发站内信
发表于:2024/5/14 9:12:09
#9楼
回复 #6楼 923232163
你先测试下你的传感器是否正常,不触发的信号是0还是1,触发后是什么,如果不触发为1,触发后为0,那就轴工艺配置里硬限位选低电平

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 工控网 Copyright©2024 Gkong.com, All Rights Reserved

62.4004