中国自动化学会专家咨询工作委员会指定宣传媒体
免费注册 登录 广告服务 | 客服中心
您现在所在的是:

变频器维修

抖音 德嘉 泓格论坛 FLIR红外热像论坛
工控论坛首页 变频器维修 → 浏览主题: 三菱MR-J4-700A, 220V的驱动器母线电压高,AL33.1
发表新帖 回复该主题
回帖:10个,阅读:845 [上一页] [1] [2] [下一页]
* 帖子主题:

三菱MR-J4-700A, 220V的驱动器母线电压高,AL33.1

分享到
107
184098826
文章数:38
年度积分:107
历史总积分:107
注册时间:2020/3/12
发站内信
发表于:2023/2/13 13:27:36
#0楼
只遇到过母线电压低的,电阻开路或7840老化,第一次遇到高的!母线电压是怎么检测的,三菱的第一次搞!小鬼子的思路跟国产的确实不一样!
附件 微信图片_20230213132321.jpg

附件 微信图片_20230213132325.jpg

附件 微信图片_20230213132328.jpg

附件 微信图片_20230213132331.jpg

附件 微信图片_20230213132336.jpg

附件 微信图片_20230213132340.jpg

附件 微信图片_20230213132345.jpg

附件 微信图片_20230213132348.jpg

附件 微信图片_20230213132352.jpg

附件 微信图片_20230213132403.jpg

附件 微信图片_20230213132406.jpg

附件 微信图片_20230213132410.jpg



1683
qw945923000
文章数:322
年度积分:599
历史总积分:1683
注册时间:2019/6/17
发站内信
发表于:2023/2/13 14:14:51
#1楼
制动坏了导致母线电压高,然后母线电压放电放不了所以报警过压故障。检查母线检测电压是否正常,检查制动电路是否正常
27284
凤凰息梧桐
文章数:17130
年度积分:936
历史总积分:27284
注册时间:2013/9/25
发站内信
2013辞旧迎新
发表于:2023/2/13 15:18:45
#2楼
这个是一开机就报警还是启动后报啊
1663
ruxiangchen
文章数:173
年度积分:129
历史总积分:1663
注册时间:2016/7/21
发站内信
发表于:2023/2/13 16:16:52
#3楼
1楼朋友说的不错,30.1,33.1这两个故障是在一起的。原来我修过30.1故障,机器本身没有问题。

后来到厂里,发现三相220是通过三相380伏变压过来的,隔壁车间有多个电焊工位,380伏的电压是在一起的,电焊操作会导致380伏电压变动,380伏变220伏是通过线圈,220伏也会跟着变化,这个原理和镇流器一个道理,电压会忽高忽低。再就是本身这台机器是膛液压腔内部的,反复正反转,停车启动,惯性过大也会发电导致电压高。

最后解决的办法是在母线上面单独加了一个制动单元,用来一个3000瓦的放电电阻来释放过高电压。
27284
凤凰息梧桐
文章数:17130
年度积分:936
历史总积分:27284
注册时间:2013/9/25
发站内信
2013辞旧迎新
发表于:2023/2/13 17:58:43
#4楼
回复 #3楼 ruxiangchen
原来如此 有结果的好帖 支持一下
9344
Tivian
文章数:2100
年度积分:520
历史总积分:9344
注册时间:2006/5/21
发站内信
发表于:2023/2/13 19:18:16
#5楼
那到底直流电压是哪部分检测的??
107
184098826
文章数:38
年度积分:107
历史总积分:107
注册时间:2020/3/12
发站内信
发表于:2023/2/14 10:02:04
#6楼
1:上电我用的是市电交流220
2:上电后就报,实测母线电压320,监控501
3:母线电压检测电路在哪里?居然没找到
1683
qw945923000
文章数:322
年度积分:599
历史总积分:1683
注册时间:2019/6/17
发站内信
发表于:2023/2/14 15:17:43
#7楼
三菱的J2S.J3.J4经常处理,这个功率的机器印象中处理过,时间一长记不清需要重新查电路。先排除排除板子
107
184098826
文章数:38
年度积分:107
历史总积分:107
注册时间:2020/3/12
发站内信
发表于:2023/2/17 13:45:47
#8楼
附件 微信图片_20230217133735.jpg

附件 微信图片_20230217133925.jpg

附件 微信图片_20230217133928.jpg


实在没办法,闲鱼一份MR-J4-200A的图纸,没一模一样的,大概差不多吧!电压采样比较复杂,采样电压1.7V正常,但是显示母线电压高,说明后面电路有问题,想个简单的办法,在母线采样1M电阻这里串联440K电阻时,采样电压在1.2V左右时,母线检测电压跟实测电压一样,后面应该没问题了吧!
9344
Tivian
文章数:2100
年度积分:520
历史总积分:9344
注册时间:2006/5/21
发站内信
发表于:2023/2/17 20:29:25
#9楼
回复 #8楼 184098826
能把图纸发出来吗,或者发我邮箱71091267@QQ.COM,谢谢
工控学堂推荐视频:

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 工控网 Copyright©2024 Gkong.com, All Rights Reserved

78.0005