中国自动化学会专家咨询工作委员会指定宣传媒体
免费注册 登录 广告服务 | 客服中心
您现在所在的是:

变频器维修

fluketop kollmorgen 抖音 西门子减速电机 德嘉 台达 英威腾 泓格论坛 西门子 我和LOGO!有个约会 FLIR红外热像论坛 【有奖活动】英威腾 “Ni美国国家仪器 “PLC发展趋势大讨论”活动圆满结束 艾睿光电产品体验活动 cc-link图文征集活动 西门子SMART LINE V3
工控论坛首页 变频器维修 → 浏览主题: 电容引发的奇怪故障
发表新帖 回复该主题
回帖:16个,阅读:653 [上一页] [1] [2] [下一页]
* 帖子主题:

电容引发的奇怪故障

分享到
733
747696067
文章数:87
年度积分:733
历史总积分:733
注册时间:2020/3/15
发站内信
发表于:2021/9/20 15:08:53
#0楼
[size=4]即是交流又是求助吧
电容引发的故障
变频器型号ELAU  MC11/22/400
故障代码1119 检测变频器输出接地了
故障处理 要求检测电机,输出电缆,还有变频器。
通过排除法,最终是变频器上故障。
此故障出现没规律,需要断电复位后能继续运行。

由于此前修过个同样故障的。拆机检测IGBT驱动部分的电解电容,发现严重不足。
标称25v47uf的电容有的已经只有10uf,最多的也只有30uf。一共6颗电容。换了后就好了。
这次也是一样,拆机然后拆电容,电桥测量。发现电容不足,打算更换。由于上次的电容用完了。
这次换上的电容和上次不一样,标称35v47uf的电容实测有51uf Q值在30多,换上后测试,直接没法运行了。
以前是不定时报警。这次每次都报警。

无奈在拆开,把这些标称47uf实测有51uf的电容全部再次换掉。换上50v47uf 实测47uf Q值30的电容后运行正常了。
至少在平台上空载运行正常了,接下来装到设备上长时间测试了。
还把整个变频器上所有的电解电容都拆了一遍,全部测量过。把不足的,Q值偏低的,全部换了。
保佑千万要正常呀!
[/size]

下面是板子照片,红圈内的电容就是刚开始容量不足,换了后连测试都不行,然后又换了50v47uf 实测47uf的电容。
电容容量过足难道也会出问题,而且只是多了4uf,应该不会这么敏感吧。

求助求助,高手大师们。
附件 20200316_141417.jpg

附件 20200316_141453.jpg

附件 IMG_20210919_200044.jpg

附件 IMG_20210920_131223.jpg

附件 IMG_20210920_144148.jpg
[此贴子已经被作者于2021/9/20 15:10:00编辑过]
16197
xq09181 版主
文章数:3079
年度积分:448
历史总积分:16197
注册时间:2008/5/15
发站内信
2018论坛优秀版主
2017论坛优秀版主
2016论坛优秀版主
2015论坛贡献奖
2014论坛优秀版主
2013论坛贡献奖
2012论坛贡献奖
2011论坛贡献奖
2010年论坛优秀版主
09工控人生征文
08年最佳博客奖
发表于:2021/9/20 19:08:59
#1楼
有这样一种说法:电容器的(实用)容量误差允许为负的20%和正的200%,显然容量大一点应该是没有问题的。
楼主所遇到的现象,真的是有点奇怪了。另外注意损耗D值了吗,如果大于0.2,说明电容器不良啊。
咸庆信变频器维修专题博客:http://blog.gkong.com/blog.asp?name=xq%30%39%31%38%31
【博客文章全为原创,多为维修笔记,旨在技术交流,互相提高。以变频维修及其它工控类文章为主,间或放进些诗歌散文,以起到阅读中的调适作用,也是原创。欢迎转载,欢迎留言探讨有关工控的技术问题!欢迎赐教与指正!转载最好注明文章出处标以转载字样,以期规范转载行为。所有文章大家随便看,不搞什么须登陆,须回复才能打开的设置!这是我的公告。--旷野之雪】
《精选工业电器电路原理图析与实用检修》、《变频器实用电路图集与原理图说》、《变频器电路维修与故障实例分析》、《PLC技术与应用——专业技能入门与精通》已经出版。
10002
xquan
文章数:2926
年度积分:136
历史总积分:10002
注册时间:2011/5/2
发站内信
发表于:2021/9/20 19:45:36
#2楼
测试频率设置为100Hz以上500Hz下,看D值和内阻
733
747696067
文章数:87
年度积分:733
历史总积分:733
注册时间:2020/3/15
发站内信
发表于:2021/9/20 21:12:42
#3楼
回复 #2楼 xquan
电解电容我一般就是100Hz ,就此帖子上的电容,我换上的D值都是0.03 Q值都在30 内阻esr在1欧姆
[此贴子已经被作者于2021/9/20 21:16:08编辑过]
733
747696067
文章数:87
年度积分:733
历史总积分:733
注册时间:2020/3/15
发站内信
发表于:2021/9/20 21:13:35
#4楼
回复 #1楼 xq09181
这是我换上的电容,损耗的D值在0.03  Q值在30
1537
yqyyqy 版主
文章数:169
年度积分:811
历史总积分:1537
注册时间:2006/10/18
发站内信
发表于:2021/9/22 9:11:01
#5楼
这些电容靠近大功率器件,环境温度高,易损
16497
kazefsh
文章数:6459
年度积分:996
历史总积分:16497
注册时间:2013/2/5
发站内信
发表于:2021/9/22 10:09:53
#6楼
驱动都工作在几K到几十K的频率,有机会可以做个双脉冲测试看看驱动信号有什么不同。我在调试驱动电路并联在ge两端的RC,把5.6欧换成20欧U相驱动有改善,V相变得奇丑无比,还把驱动芯片搞坏了
733
747696067
文章数:87
年度积分:733
历史总积分:733
注册时间:2020/3/15
发站内信
发表于:2021/9/22 10:40:22
#7楼
回复 #6楼 kazefsh
主要是我这个变频器不是单机型,要一个max-4通过光纤控制,然后电脑上用控制软件运行。电机是伺服电机。没法让变频器单独运行,不接电机或编码器就报警。
就这个变频器曾经修道过一个三相输出不平衡的,以为是那个33153的芯片坏了。把W相上的两个换了后,直接把模块给整坏了。一直想不通为啥,换上的型号明明一样。
附件 38f828b31102f805563c14d8bba05bef00a004d5.jpg
[此贴子已经被作者于2021/9/22 10:40:56编辑过]
16497
kazefsh
文章数:6459
年度积分:996
历史总积分:16497
注册时间:2013/2/5
发站内信
发表于:2021/9/22 12:34:05
#8楼
回复 #7楼 747696067
双脉冲不要电机,用空心电感代替,通过I=V*T/L得到感量和脉冲宽度,通过信号发生器给驱动信号也可以
2157
美天使
文章数:45
年度积分:755
历史总积分:2157
注册时间:2008/10/20
发站内信
发表于:2021/9/22 21:22:33
#9楼
施耐德变频器33153买了好多都是假的。
此帖发自论坛APP
工控学堂推荐视频:

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 工控网 Copyright©2021 Gkong.com, All Rights Reserved

93.6