中国自动化学会专家咨询工作委员会指定宣传媒体
免费注册 登录 广告服务 | 客服中心
您现在所在的是:

仪器仪表

fluketop kollmorgen 抖音 西门子减速电机 德嘉 台达 英威腾 泓格论坛 西门子 我和LOGO!有个约会 FLIR红外热像论坛 【有奖活动】英威腾 “Ni美国国家仪器 “PLC发展趋势大讨论”活动圆满结束 艾睿光电产品体验活动 cc-link图文征集活动 西门子SMART LINE V3
工控论坛首页 仪器仪表 → 浏览主题: 【话题】新人请教,关于热电阻阻值偏大的问题(20210426)
发表新帖 回复该主题
回帖:9个,阅读:503 [上一页] [1] [下一页]
* 帖子主题:

【话题】新人请教,关于热电阻阻值偏大的问题(20210426)

分享到
3970
changmike
文章数:865
年度积分:655
历史总积分:3970
注册时间:2018/6/11
发站内信
发表于:2021/4/25 20:49:08
#0楼
现场很多PT100热电阻使用差不多一年了,但是最近两个月发现热电阻数据出现偏差,现场测量热电阻的阻值和分度表对照偏差不大,但是从现场到子站PLC AI模块接线端这头再去测量,发现阻值偏大了几欧姆,经过PLC换算下来,比环境温度高5-6摄氏度这样,使用信号发生器检查过AI模块,能够正常正确换算相应阻值电阻无偏差,但是从现场热电阻接线过来到plc这边,阻值就变大了,有哪位老师傅能解答一下其中缘由吗?
[此贴子已经被jint于2021/4/27 9:09:52编辑过]
32452
YXBK 版主
文章数:15354
年度积分:2580
历史总积分:32452
注册时间:2007/4/14
发站内信
2015论坛优秀版主
2015春节活动
2013论坛优秀版主
2012论坛优秀版主
发表于:2021/4/25 21:25:43
#1楼
这样看来是电缆的电阻值造成的偏大,从现场到模块有长的电缆线,线径是多大的
此帖发自手机工控论坛
大家一起学习
5077
towngas
文章数:910
年度积分:1238
历史总积分:5077
注册时间:2006/10/12
发站内信
发表于:2021/4/26 7:38:56
#2楼
一般热电阻跟分度表精度都没问题的,楼主检查下补偿线是否有断开,这个在长距离导线中很重要哦。
20391
dlr
文章数:4109
年度积分:1060
历史总积分:20391
注册时间:2007/1/3
发站内信
2018论坛热心网友
2017论坛贡献奖
2017春节活动(三)
2016论坛贡献奖
2016国庆活动(三)
2015论坛贡献奖
2015春节活动
2014论坛贡献奖
2013辞旧迎新
2013论坛贡献奖
2010年度论坛贡献奖
2010年四月影像
09工控人生征文
08年最佳博客奖
发表于:2021/4/26 14:01:22
#3楼
  使用差不多一年了,先检查是否是导线接头出现氧化,锈蚀导致接触电阻增大的故障。排除接触不良后,则应考虑最近两个月在附近是否新装了电气设备导致的干扰。
18469
mengx9806
文章数:9733
年度积分:1541
历史总积分:18469
注册时间:2011/5/16
发站内信
2018论坛热心网友
2018春节活动(三)
工控人谈电商
发表于:2021/4/26 16:23:30
#4楼
如果是精密控制的话,真不建议用PT100...有时候线稍微弯折一下,阻值变化就很大的。热电偶用一用,你会觉得很香。
喜欢一句广告语:世界再大,也大不过我35码半的脚步。但是我的世界里,如何才能追到那
逝去的青春年华?
25978
cfg168
文章数:16239
年度积分:1528
历史总积分:25978
注册时间:2012/11/28
发站内信
2018论坛解答高手
2015论坛贡献奖
发表于:2021/4/26 17:54:22
#5楼
既然已经找出布线段有问题,就要现场去检修线路了,不行就重新敷设线路,来排除故障。
3970
changmike
文章数:865
年度积分:655
历史总积分:3970
注册时间:2018/6/11
发站内信
发表于:2021/4/26 19:37:44
#6楼
回复 #1楼 YXBK
电缆是3x1.5平带屏蔽的,我推测也是线路电阻,因为从现场到子站至少也有200m左右了
32452
YXBK 版主
文章数:15354
年度积分:2580
历史总积分:32452
注册时间:2007/4/14
发站内信
2015论坛优秀版主
2015春节活动
2013论坛优秀版主
2012论坛优秀版主
发表于:2021/4/26 20:03:38
#7楼
以下是引用changmike2021/4/26 19:37:44的发言:
电缆是3x1.5平带屏蔽的,我推测也是线路电阻,因为从现场到子站至少也有200m左右了

1.5平方,不小了,如3楼所说检查一下接头有没有问题,还有电缆有没有经过高温区导致电线老化。
大家一起学习
19272
goldage
文章数:11453
年度积分:2312
历史总积分:19272
注册时间:2006/1/10
发站内信
2018论坛热心网友
发表于:2021/4/26 21:22:59
#8楼
PT100传感器很少坏的,坏了就不是偏差几度的问题了,而是偏差几十度了,一般传输线你用到1平方的铜线基本用十年都不会有问题,温度偏差估计是接线地方出现接触不良的多
3211
zjgxk
文章数:415
年度积分:804
历史总积分:3211
注册时间:2017/9/21
发站内信
发表于:2021/4/27 17:28:09
#9楼
PT100出线用的是两线还是三线,三线会好一点,两线的话电阻会有偏差,实在不行,直接在PT100远程端加上变送器,变成电流信号,这样精度会更好点。
TB上随便找找,很便宜的
附件 111.jpg
工控学堂推荐视频:

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 工控网 Copyright©2021 Gkong.com, All Rights Reserved

93.6