中国自动化学会专家咨询工作委员会指定宣传媒体
免费注册 登录 广告服务 | 客服中心
您现在所在的是:

西门子SIEMENS

抖音 西门子减速电机 德嘉 台达 英威腾 泓格论坛 西门子 我和LOGO!有个约会 FLIR红外热像论坛 【有奖活动】英威腾 “Ni美国国家仪器 “PLC发展趋势大讨论”活动圆满结束 cc-link图文征集活动 西门子SMART LINE V3
工控论坛首页 西门子SIEMENS → 浏览主题: 要上传1200PLC里面的程序,还必须和下载软件版本相同
发表新帖 回复该主题
回帖:22个,阅读:626 [上一页] [1] [2] [3] [下一页]
* 帖子主题:

要上传1200PLC里面的程序,还必须和下载软件版本相同

分享到
5051
20150101
文章数:1553
年度积分:1702
历史总积分:5051
注册时间:2015/1/4
发站内信
发表于:2019/9/13 19:00:50
#0楼
附件 123.jpg
5051
20150101
文章数:1553
年度积分:1702
历史总积分:5051
注册时间:2015/1/4
发站内信
发表于:2019/9/13 19:03:16
#1楼
我装好了博图V13,有个实例程序是博图V14的, 于是我又装了V14, 没有安装仿真程序,因为是硬件不全, 下载程序就显示错误指示, 我该用V13的仿真程序, 想用V13的上传程序,上传不了,,看来我还是得装V14仿真程序。
10224
465010287 版主
文章数:5675
年度积分:2838
历史总积分:10224
注册时间:2012/10/11
发站内信
发表于:2019/9/13 21:27:32
#2楼
备份吧然后高版本可以打开低版本的备份文件.但是低备份的文件打开高版本的就不行..得高版本才可以打开低版本的
440
我不是真心的
文章数:214
年度积分:440
历史总积分:440
注册时间:2019/8/23
发站内信
发表于:2019/9/13 22:36:33
#3楼
西门子博途我感觉特别垃圾:高版本低版本之间没法直接打开(这点我认为就是垃圾中的垃圾!!!)
6721
fujifa
文章数:2486
年度积分:406
历史总积分:6721
注册时间:2014/2/10
发站内信
2017论坛贡献奖
2016论坛贡献奖
2015论坛贡献奖
发表于:2019/9/14 6:32:10
#4楼
以下是引用我不是真心的2019/9/13 22:36:33的发言:
西门子博途我感觉特别垃圾:高版本低版本之间没法直接打开(这点我认为就是垃圾中的垃圾!!!)

朋友,你这个想法很危险啊,论坛上一个张口西门子垃圾闭口西门子垃圾的竟然用了一万套西门子编程水平还没有入门,然后扯西门子硬件质量不行和西门子吵架竟然输了,搞到后面全部都是自己的问题,后来没有东西发了竟然发违规内容被永久封号了,所以你要说一个产品垃圾,你要具体化,这个产品到底垃圾在哪里,西门子低版本程序在高版本中需要移植又不是现在开始的,至少有20年了,至于低版本打开高版本程序,意义在哪里?低版本好多功能都没有。
精通富士POD,富士PLC的编程
有问题可以直接电邮:FUJIFA@yeah.net
5051
20150101
文章数:1553
年度积分:1702
历史总积分:5051
注册时间:2015/1/4
发站内信
发表于:2019/9/14 8:46:01
#5楼
以下是引用fujifa2019/9/14 6:32:10的发言:
以下是引用我不是真心的2019/9/13 22:36:33的发言:
西门子博途我感觉特别垃圾:高版本低版本之间没法直接打开(这点我认为就是垃圾中的垃圾!!!)

朋友,你这个想法很危险啊,论坛上一个张口西门子垃圾闭口西门子垃圾的竟然用了一万套西门子编程水平还没有入门,然后扯西门子硬件质量不行和西门子吵架竟然输了,搞到后面全部都是自己的问题,后来没有东西发了竟然发违规内容被永久封号了,所以你要说一个产品垃圾,你要具体化,这个产品到底垃圾在哪里,西门子低版本程序在高版本中需要移植又不是现在开始的,至少有20年了,至于低版本打开高版本程序,意义在哪里?低版本好多功能都没有。

高版本对电脑硬件要求更高, 速度更慢, 再说了,多数人并不需要那么多功能吧, 我现在还没有验证高版本能不能上传低版本的PLC内程序, 我只知道三菱没有这样的问题, 不管原来是哪个版本下载的程序, (GX Developer还是works2)又都能上传,这样不是更好?
5051
20150101
文章数:1553
年度积分:1702
历史总积分:5051
注册时间:2015/1/4
发站内信
发表于:2019/9/14 8:51:27
#6楼
以下是引用201501012019/9/14 8:46:01的发言:
以下是引用fujifa2019/9/14 6:32:10的发言:
以下是引用我不是真心的2019/9/13 22:36:33的发言:
西门子博途我感觉特别垃圾:高版本低版本之间没法直接打开(这点我认为就是垃圾中的垃圾!!!)

朋友,你这个想法很危险啊,论坛上一个张口西门子垃圾闭口西门子垃圾的竟然用了一万套西门子编程水平还没有入门,然后扯西门子硬件质量不行和西门子吵架竟然输了,搞到后面全部都是自己的问题,后来没有东西发了竟然发违规内容被永久封号了,所以你要说一个产品垃圾,你要具体化,这个产品到底垃圾在哪里,西门子低版本程序在高版本中需要移植又不是现在开始的,至少有20年了,至于低版本打开高版本程序,意义在哪里?低版本好多功能都没有。

高版本对电脑硬件要求更高, 速度更慢, 再说了,多数人并不需要那么多功能吧, 我现在还没有验证高版本能不能上传低版本的PLC内程序, 我只知道三菱没有这样的问题, 不管原来是哪个版本下载的程序, (GX Developer还是works2)又都能上传,这样不是更好?

当然不包括编程软件本身不支持的型号系列
12532
李东泽 版主
文章数:6518
年度积分:3460
历史总积分:12532
注册时间:2013/4/20
发站内信
2018春节活动(三)
英威腾变频器(三)
龙诚PLC体验(三)
三菱电机活动(一)
发表于:2019/9/14 8:52:11
#7楼
以下是引用201501012019/9/13 19:03:16的发言:
我装好了博图V13,有个实例程序是博图V14的, 于是我又装了V14, 没有安装仿真程序,因为是硬件不全, 下载程序就显示错误指示, 我该用V13的仿真程序, 想用V13的上传程序,上传不了,,看来我还是得装V14仿真程序。
不应该啊?和仿真关系不大,建议楼主注意一下,你的博图后面是不是带SP1如果是博图V14SP1下载的,肯定博图V14是无法上载的,必须博图V14SP1,才行
15063
PLC-hmi
文章数:6054
年度积分:1887
历史总积分:15063
注册时间:2010/8/19
发站内信
2018论坛热心网友
发表于:2019/9/14 10:19:58
#8楼
软件 硬件的兼容性差是西门子的一大特色了。
440
我不是真心的
文章数:214
年度积分:440
历史总积分:440
注册时间:2019/8/23
发站内信
发表于:2019/9/14 10:37:42
#9楼
此楼内容不符合板块规定,不予显示! 查看原帖内容>>
工控学堂推荐视频:

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 中华工控网 Copyright©2019 Gkong.com, All Rights Reserved

124.8