中国自动化学会专家咨询工作委员会指定宣传媒体
免费注册 登录 广告服务 | 客服中心
您现在所在的是:

变频器论坛

在线课堂 抖音 西门子减速电机 德嘉 台达 英威腾 泓格论坛 西门子 我和LOGO!有个约会 FLIR红外热像论坛 【有奖活动】英威腾 “Ni美国国家仪器 “PLC发展趋势大讨论”活动圆满结束 施耐德 cc-link图文征集活动 西门子SMART LINE V3
工控论坛首页 变频器论坛 → 浏览主题: 西门子6SE7037变频交替报A017和o008.求助。
发表新帖 回复该主题
回帖:13个,阅读:498 [上一页] [1] [2] [下一页]
* 帖子主题:

西门子6SE7037变频交替报A017和o008.求助。

分享到
405
无限守望
文章数:38
年度积分:405
历史总积分:405
注册时间:2016/7/18
发站内信
发表于:2018/7/12 21:00:46
#0楼
如题:西门子6SE7037变频交替报A017和o008.起初是报F012,查看该机灰尘太多,于是拆卸清理,全部清完以后,便出现此故障,多方查找未果,恳求大神们支支招吧,不胜感激。。。
6395
六脉加易筋经
文章数:1603
年度积分:1991
历史总积分:6395
注册时间:2014/2/10
发站内信
发表于:2018/7/12 21:45:33
#1楼
874
gemwisdom
文章数:108
年度积分:874
历史总积分:874
注册时间:2014/7/28
发站内信
发表于:2018/7/13 9:24:25
#2楼
SAFEOFFalarmactive用于封锁变频器脉冲的开关已打开(X9端子5-6),祝你好运
43403
kdrjl 版主
文章数:22205
年度积分:2470
历史总积分:43403
注册时间:2004/2/17
发站内信
2017论坛优秀版主
2016论坛优秀版主
2015论坛优秀版主
2014论坛优秀版主
我秀我做2014
2013论坛优秀版主
秀秀我的办公桌
晒晒工控小礼品
2012论坛优秀版主
2011论坛贡献奖
2010年论坛优秀版主
发表于:2018/7/13 10:56:00
#3楼
附件 页面提取自-书本AC-AC.jpg

这不是故障。你的X9端子第5和第6端子没有短路。仅此而已。现在叫“安全关机”状态。
405
无限守望
文章数:38
年度积分:405
历史总积分:405
注册时间:2016/7/18
发站内信
发表于:2018/7/14 10:18:08
#4楼
谢谢大侠们指点,但这个机型X9端口只有1,2,3,4,5针,3针还是空脚,与实际不符,况且处理过程中没有刻意断开某一个触点的操作,我们尝试恢复出厂设置多次也没有解决问题,是不是触发板出了问题了?再次谢谢大侠们。。。
[此贴子已经被作者于2018/7/14 10:19:01编辑过]
43403
kdrjl 版主
文章数:22205
年度积分:2470
历史总积分:43403
注册时间:2004/2/17
发站内信
2017论坛优秀版主
2016论坛优秀版主
2015论坛优秀版主
2014论坛优秀版主
我秀我做2014
2013论坛优秀版主
秀秀我的办公桌
晒晒工控小礼品
2012论坛优秀版主
2011论坛贡献奖
2010年论坛优秀版主
发表于:2018/7/14 10:23:26
#5楼
关键是X9端子,X9端子上有两个点是接急停按钮的。如果没有急停按钮,就要短路它。
43403
kdrjl 版主
文章数:22205
年度积分:2470
历史总积分:43403
注册时间:2004/2/17
发站内信
2017论坛优秀版主
2016论坛优秀版主
2015论坛优秀版主
2014论坛优秀版主
我秀我做2014
2013论坛优秀版主
秀秀我的办公桌
晒晒工控小礼品
2012论坛优秀版主
2011论坛贡献奖
2010年论坛优秀版主
发表于:2018/7/14 10:28:47
#6楼
哦,又看了一下说明书,X9端子是5针的,没有OFF2安全停车,但是安全停车不能没。所以它是放在开关量输入的某一个点子上了,你可以查一下P844和P845,将其都设为1就OK了吧?
405
无限守望
文章数:38
年度积分:405
历史总积分:405
注册时间:2016/7/18
发站内信
发表于:2018/7/14 19:53:24
#7楼
哦,谢谢kdrji版主,今天休息,后天上班后去核实一下,谢谢!!
5013
szh123456
文章数:311
年度积分:1201
历史总积分:5013
注册时间:2014/5/10
发站内信
2017论坛贡献奖
2016论坛贡献奖
2015论坛贡献奖
发表于:2018/7/14 20:47:26
#8楼
驱动电路有故障
405
无限守望
文章数:38
年度积分:405
历史总积分:405
注册时间:2016/7/18
发站内信
发表于:2018/7/14 22:05:14
#9楼
以下是引用szh1234562018/7/14 20:47:26的发言:
驱动电路有故障
我现在也怀疑是驱动板的故障了,但还不敢肯定。那个巨无霸拆卸也是不易的,我想先理清头绪再下手。谢谢您的指点!!!
工控学堂推荐视频:

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 中华工控网 Copyright©2018 Gkong.com, All Rights Reserved

109.2