中国自动化学会专家咨询工作委员会指定宣传媒体
免费注册 登录 广告服务 | 客服中心
您现在所在的是:

台达论坛

抖音 西门子减速电机 德嘉 台达 英威腾 泓格论坛 西门子 我和LOGO!有个约会 FLIR红外热像论坛 【有奖活动】英威腾 “Ni美国国家仪器 “PLC发展趋势大讨论”活动圆满结束 cc-link图文征集活动 西门子SMART LINE V3
工控论坛首页 台达PLC → 浏览主题: 台达PLC的电阻模拟电压输入
发表新帖 回复该主题
回帖:8个,阅读:152 [上一页] [1] [下一页]
* 帖子主题:

台达PLC的电阻模拟电压输入

分享到
292
AdawaQqztWqv
文章数:37
年度积分:292
历史总积分:292
品牌积分(台达):58
注册时间:2019/5/24
发站内信
发表于:2019/7/13 10:15:44
#0楼
我们打算用一个滑变电阻来模拟一个电压信号输入,滑变电阻两端接入了DC12V电压,滑动端接入了PLC的本机模拟量输入通道V+接口,一开始拧动滑变D1110还有值的变化,后来不管怎么调CH0通道都没示数了,这是什么个情况?电阻单独拿出来用开关电源和万用表测的时候也正常,一接入PLC就不正常了,是不是方式不对?
71973
ZCMY 版主
文章数:43304
年度积分:2588
历史总积分:71973
品牌积分(台达):41
注册时间:2004/3/16
发站内信
2018论坛贡献奖
2018春节活动(三)
2017论坛优秀版主
2017国庆活动(三)
2016论坛优秀版主
2015论坛优秀版主
2014论坛优秀版主
2014相约国庆
2013论坛优秀版主
2012论坛优秀版主
2011论坛贡献奖
2010年论坛优秀版主
发表于:2019/7/13 10:25:46
#1楼
用个电位器就行了,不过电压最好用10V的;还有你PLC量程要设成0~10V;如果你设的0~5V,那么后面你怎么滑也不会变的;
292
AdawaQqztWqv
文章数:37
年度积分:292
历史总积分:292
品牌积分(台达):58
注册时间:2019/5/24
发站内信
发表于:2019/7/13 10:36:22
#2楼
回复 #1楼 ZCMY
AD通道是PLC本机的通道,直接读取的D1110,也写了一个LD M1000 FROM K0 K1 D1110 K1 的指令,数值一直显示0没变化。。。
-141
东浩散热器
文章数:9
年度积分:-141
历史总积分:-141
品牌积分(台达):3
注册时间:2019/7/13
发站内信
发表于:2019/7/13 10:47:41
#3楼
表情赞一个
71973
ZCMY 版主
文章数:43304
年度积分:2588
历史总积分:71973
品牌积分(台达):41
注册时间:2004/3/16
发站内信
2018论坛贡献奖
2018春节活动(三)
2017论坛优秀版主
2017国庆活动(三)
2016论坛优秀版主
2015论坛优秀版主
2014论坛优秀版主
2014相约国庆
2013论坛优秀版主
2012论坛优秀版主
2011论坛贡献奖
2010年论坛优秀版主
发表于:2019/7/13 11:25:18
#4楼
把你PLC及后面模块详细配置先讲清楚;
3825
蜀中之首
文章数:2581
年度积分:2308
历史总积分:3825
品牌积分(台达):10
注册时间:2018/5/27
发站内信
发表于:2019/7/13 11:43:17
#5楼
“不管怎么调CH0通道都没示数了”可能烧掉了
292
AdawaQqztWqv
文章数:37
年度积分:292
历史总积分:292
品牌积分(台达):58
注册时间:2019/5/24
发站内信
发表于:2019/7/13 15:30:41
#6楼
重建了个文档后重写一下就好了==
292
AdawaQqztWqv
文章数:37
年度积分:292
历史总积分:292
品牌积分(台达):58
注册时间:2019/5/24
发站内信
发表于:2019/7/13 20:07:58
#7楼
现在发现问题是刚接进去的时候正常,运行一段时间就不行了==
13308
goldage
文章数:7856
年度积分:2693
历史总积分:13308
品牌积分(台达):23
注册时间:2006/1/10
发站内信
2018论坛热心网友
发表于:2019/7/13 21:11:36
#8楼
楼主的模块是坏的
工控学堂推荐视频:

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 中华工控网 Copyright©2019 Gkong.com, All Rights Reserved

124.8