中国自动化学会专家咨询工作委员会指定宣传媒体
免费注册 登录 广告服务 | 客服中心
您现在所在的是:

变频器维修

抖音 西门子减速电机 德嘉 台达 英威腾 泓格论坛 西门子 我和LOGO!有个约会 FLIR红外热像论坛 【有奖活动】英威腾 “Ni美国国家仪器 “PLC发展趋势大讨论”活动圆满结束 cc-link图文征集活动 西门子SMART LINE V3
工控论坛首页 变频器维修 → 浏览主题: 大侠们 求教 西门子s120 报F07410故障
发表新帖 回复该主题
回帖:4个,阅读:128 [上一页] [1] [下一页]
* 帖子主题:

大侠们 求教 西门子s120 报F07410故障

分享到
419
747696067
文章数:45
年度积分:419
历史总积分:419
注册时间:2020/3/15
发站内信
发表于:2020/7/30 14:11:44
#0楼
遇到这个故障有点久了,听我慢慢说来。
大概1年前,设备上有个驱动器间歇性报7410的故障,此设备是SIMOTION D435控制着12个伺服控制器,这是其中一个 型号是6SL3126-2TE15-0AA4
西门子常用的双轴5a的伺服变频,简单的说就是把两个变频器塞在了一个盒子里。出故障的是其中一个。
由于有西门子的手册,查了下代码后根据手册检查了下电机还有电缆,但都没问题。无奈和边上的换了个位置,以此用来判断是变频器还是外围的问题。

最终是变频器问题,那就换上备用,把这个修吧。
经过一系列的测量,找不到问题所在。把变频器装好后在测试平台上拖动电机测试,变频器居然好了。难道只是内部排线松了,拆装之后就好啦?
事情没有这么简单!这个变频器又装到了别的设备上工作了半年之后,问题又来了。还是这个故障,可以使能但只要让电机动就报警。使能时感觉电机锁止无力,电机动时感觉电机轻微发力(微抖)一下后就报警了。拆下后经过一系列的替换测试,控制板没问题,逆变模块没问题,最终锁定在这个板子上。
后来其他设备也遇到了此类问题,跟换此板后问题解决。维修过程是:一拿到变频器直接上测试平台,电机一动就报7410
拆开检查无果,拆装几次就自己好了。每次检查都是扫地雷式的和好的板子对照着测量。好了之后又查不到故障,连替换都无从下手。但保险起见每次都是换下整块的板子。

大致分析了下板子,控制板通过排线和插头把6路的脉冲分别送入2个MM74HC, 2个74hc分别控制3路光耦。之前怀疑过是否板子夹层断线导致接触不良。从排线插座到MM74HC再到6个光耦都测量过,没有断线!因为结合设备上电机的现象感觉类似电机输出无力,可能是驱动问题。
怀疑过输出电流检测部分,因为在实验过程中特地把电机上的一路供电切断,导致缺相。但故障会出现很多。不是单单的7410.
只有三路供电都切断时变频器上才只报7410的故障。这符合手册上说的电机没连上。

现在每次遇到7410的故障都是换板子。特来求助此处的大师们,有没有修到过西门子s120系统的。给点好的分析思路

附件 IMG_20200730_124523.jpg

附件 IMG_20200730_124532.jpg

附件 捕获.jpg



附件 IMG_20200731_182144.jpg
[此贴子已经被作者于2020/7/31 18:23:52编辑过]
10分悬赏
419
747696067
文章数:45
年度积分:419
历史总积分:419
注册时间:2020/3/15
发站内信
发表于:2020/7/30 14:15:18
#1楼
自己先顶一下
330
熊大XIN
文章数:3
年度积分:96
历史总积分:330
注册时间:2018/5/10
发站内信
发表于:2020/7/31 15:40:07
#2楼
你这个有显示面板吗?上个图片
这个是电流检测寻找问题
419
747696067
文章数:45
年度积分:419
历史总积分:419
注册时间:2020/3/15
发站内信
发表于:2020/7/31 18:20:32
#3楼
以下是引用熊大XIN2020/7/31 15:40:07的发言:
你这个有显示面板吗?上个图片
这个是电流检测寻找问题
电流检测部分就是电容下面的部分,通过毫欧电阻采样,经过模数转换光耦A786j。
此变频器不是单机型的,没有可供显示和操作的面板,测试都是在CU320上用SCOUT软件调试。
419
747696067
文章数:45
年度积分:419
历史总积分:419
注册时间:2020/3/15
发站内信
发表于:2020/8/8 15:30:56
#4楼
分享一下最新测试结果:
1  测试时把变频器输出的一相切断,导致电机缺相启动。故障现象就是电机启动时轻微抖下后就报7410了。由于是空载,有几次是电机能启动,但运行几秒后就检测到缺相了,报30015(功率单元:电机馈电电缆断相)

2  把控制板到驱动光耦间的MMCH74集成块拆掉。故障现象是上电开机后变频器无故障,让电机启动运行就报7410了。

3  把电流检测部分的电路,A786j的11脚和13脚 到HC541集成块之间的线断开。造成检测信号中断。
  故障现象是开机后直接报30005 (功率单元:I2t 过载)   30021 (功率单元:接地)

现在最怀疑就是2号的测试了,ch74坏或者驱动部分线路虚焊接触不良。1号的故障现象也很接近,但在设备上检查时电机和电缆是没问题的,换了变频器后设备能继续工作且不再出现7410故障的。
工控学堂推荐视频:

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 中华工控网 Copyright©2020 Gkong.com, All Rights Reserved

78