中国自动化学会专家咨询工作委员会指定宣传媒体
免费注册 登录 广告服务 | 客服中心
您现在所在的是:

变频器论坛

在线课堂 抖音 西门子减速电机 德嘉 台达 英威腾 泓格论坛 西门子 我和LOGO!有个约会 FLIR红外热像论坛 【有奖活动】英威腾 “Ni美国国家仪器 “PLC发展趋势大讨论”活动圆满结束 施耐德 cc-link图文征集活动 西门子SMART LINE V3
工控论坛首页 变频器论坛 → 浏览主题: 怎样维修Lenze伦茨变频器——2,lenze9400伺服器维修实例
发表新帖 回复该主题
回帖:11个,阅读:181 [上一页] [1] [2] [下一页]
* 帖子主题:

怎样维修Lenze伦茨变频器——2,lenze9400伺服器维修实例

分享到
3365
15013099188
文章数:403
年度积分:1452
历史总积分:3365
注册时间:2012/3/28
发站内信
发表于:2018/11/9 10:08:58
#0楼
附件 伦茨e9400伺服器.jpg
lenze伦茨9400伺服器

Lenze9400系列伺服器上市的时间不长,但也进入了维修期。抱着修9300伺服器的经验,去修9400伺服器的时候,最初肯定找不着方向。但设备这东西,不管他多么复杂,终归还是怕推敲和研究,几番摸索和折腾以后,发觉维修lenze9400也没有那么可怕。
   Lenze9400系列最显著的变化就是模块接口化了。伦茨公司的这一款产品,对应不同的模块+不同的软件包,可以适应不同的应用场景。说白了,lenze想得很周到,客户想怎么玩都可以!维修的难点在于,现在公开资料少,且公开的资料多半是浅显的调试资料。模块接口这东西,欧美最新的产品,大抵相同,比如ct艾默生的sp系列,派克,汉尼汾伺服系列。可以二次开发的工控产品,应用是很大的学问,能维修得好不见得你玩得转应用。应用程序叫二次开发,离不开厂家的技术支持。
硬件维修我戏称是替人消灾,完全靠自己琢磨,硬件问题,厂家有时也无法解释。
这不,也是9月份的时候,客户送来一台e94amhe系列高性能伺服器,客户说是输出过流,马达震动。我打开一看,很显然客户已经在别的公司修过了。马达震动嘛,首先想到的肯定是输出不平衡,然后才是电流检测不平衡;然后再主控板。程序造成输出缺相的事,几乎不用考虑,变频器发展至今,经过这么多年的技术发展,基础程序已经相当稳定了。上个维修单位思路和我相同,把六个驱动桥臂的电路几乎翻了个底朝天,问题依旧。三个霍尔传感器看来也做动态监测,肯定也没问题。既然人家已经走完了这两步,我也没必要再去研究一番。我的思路是:1.跳过以光耦为界的驱动找问题,六个桥臂从处理器出来的地方单独触发;2.把电流传感器的反馈电路跟到控制芯片的引足上,再进行测试;3.采用模拟测试通路的办法,外接假负载测试伺服器输出通路。

附件 lenze伦茨9400伺服器维修图片-开机维修 - 副本.jpg
lenze9400伺服器维修现场

    前两个办法验证完,一切正常。连接编码器,连接假负载,模拟测试输出电压正常,电流也均匀。这下找不出问题了,怀疑编码器线或连线有问题,让电气主管把驱动马达和连接线发过来测试。果然,只要一启动,马达就震动!正常情况下马达在零速时,应该锁定并静止。但这台伺服器零速震动过大,电机发烫,几分钟后电流过载跳闸。试着减小电流增益,零速可以静止,但启动就告警过载。将参数设置开环试运行,开环运行马达正常。
   走了一圈又回到原点,但我可以确定伺服控制器硬件是好的。和客户沟通了一番,决定去现场看看。现场还有一条老马达线,更换故障马达时留下的。研究了半天发现相位相同,又让电工找来原来马达,原来马达铭牌不在,没法比较了。
最后只好连上马达,先测试开环。运行正常,然后锁紧连轴器,恢复闭环运行,居然正常了!反复试了几次,松开连轴器,让电机自由运动,启动就抖动;锁紧连轴器,让马达处在带载的状态下,启动一切正常!
   这下懵逼了!
我见过伺服器刚度设置过大零速震动的,也见过匹配不正常造成零速震动的,还没见过不带负载零速震动造成过载的!但确确实实伺服器已经正常了!
   写这篇文字是时候,这台伺服器已经运行一个多月了,很明显这是一个应用上的问题,让我们进行了误判。如我所说,关于应用,是另外一个课程,显然lenze的参数匹配是正常的,但为什么需要带载才能零速锁定正常,我到现在还是没搞懂!这个设备是德国货,欢迎这个品牌的应用工程师出来探讨。

附件 lenze伦茨9400伺服器维修图片-1.jpg
试机现场,这个lenze属于共母线的,三台伺服共用一个整流模块。
[此贴子已经被作者于2018/11/9 10:11:43编辑过]
432
烟火mNdUbiNL
文章数:45
年度积分:432
历史总积分:432
注册时间:2018/1/17
发站内信
发表于:2018/11/9 11:59:42
#1楼
上次遇到一个印制电容故障,MP多少来着忘记了,真的是报错摸不到头脑
20700
凤凰息梧桐
文章数:14731
年度积分:2729
历史总积分:20700
注册时间:2013/9/25
发站内信
2013辞旧迎新
发表于:2018/11/9 16:26:10
#2楼
正常可以工作  他们单位为什么会发现问题
4119
gku0223KKXxJ
文章数:1303
年度积分:1505
历史总积分:4119
注册时间:2016/2/23
发站内信
发表于:2018/11/9 18:19:55
#3楼
楼主的问题确实比较典型化,现在好多品牌的变频器调试时必须带电机才行,这样才能保证运行时变频器稳定。现场的确是挺关键,一些问题必须在现场解决才好,现场才是检验产品好坏的试金石。
12487
kazefsh
文章数:5494
年度积分:1639
历史总积分:12487
注册时间:2013/2/5
发站内信
发表于:2018/11/9 20:20:34
#4楼
想起修汇川试机,低速抖动,原来是因为矢量控制
此帖发自手机工控论坛
809
rui1118
文章数:102
年度积分:809
历史总积分:809
注册时间:2014/11/7
发站内信
发表于:2018/11/10 11:59:50
#5楼
    由于增益过大,不带负载发生电机震动是很正常的现象,因为驱动器内的参数是对应于带负载的工况,至于为什么送修,值得回味。
3365
15013099188
文章数:403
年度积分:1452
历史总积分:3365
注册时间:2012/3/28
发站内信
发表于:2018/11/10 16:57:37
#6楼
回复 #5楼 rui1118
有道理,我看了一下电流增益设置114%,也是出厂设定
3365
15013099188
文章数:403
年度积分:1452
历史总积分:3365
注册时间:2012/3/28
发站内信
发表于:2018/11/10 17:09:47
#7楼
回复 #4楼 kazefsh
汇川也修了不少,但前段时间有一台is600伺服器失手了,启动锁定就报210:对地短路。带电机就是这样,换控制方式可以锁定,但不能运行马达。我检查的结果是:输出不缺相,电流反馈也是好的,编码器反馈脉冲也正常,电机是好的,真的找不出故障,感觉很丢脸啊!客户急我让他拿走了,客户后来告诉我修好了,有这个经验的出来谈谈吧
3365
15013099188
文章数:403
年度积分:1452
历史总积分:3365
注册时间:2012/3/28
发站内信
发表于:2018/11/10 17:11:34
#8楼
回复 #1楼 烟火mNdUbiNL
小信号处理板上电容坏了,故障就很龟毛。电解电容还好检测,有的变频器容易坏,比如台安和海利普……
3365
15013099188
文章数:403
年度积分:1452
历史总积分:3365
注册时间:2012/3/28
发站内信
发表于:2018/11/10 17:17:18
#9楼
回复 #3楼 gku0223KKXxJ
我全国都有客户啊,都上门试真的不现实,一般带载拍视频验收,实在没法运行的只能先约好。一般欧美设备真的很可靠,反推三步肯定彻底解决问题。伦茨我还算修得比较多的,但9400,8400,i700都是新品,觉得有的问题还需要慢慢推敲
工控学堂推荐视频:

关于我们 | 联系我们 | 广告服务 | 本站动态 | 友情链接 | 法律声明 | 非法和不良信息举报

工控网客服热线:0755-86369299
版权所有 中华工控网 Copyright©2018 Gkong.com, All Rights Reserved

109.2